Long Code Service Degradation - US Cellular
Incident Report for Aerialink
Resolved
The long code hub has confirmed that the issue has been resolved and there is no delay observed for US Cellular traffic.
Posted Apr 30, 2024 - 11:19 CDT
Investigating
At 10:09 PM CT our long code hub observed bind errors which may result in latency of MT, MO, and DLR messages for US Cellular. We will provide more information as it becomes available.
Posted Apr 30, 2024 - 10:49 CDT
This incident affected: Message Delivery.