Long Code Service Degradation
Incident Report for Aerialink
Resolved
The long code hub has confirmed the issue is resolved and messages are currently processing as normal with no latency.
Posted Jan 19, 2024 - 13:02 CST
Investigating
At 10:04 AM CT our long code hub observed a processing issue, resulting in possible MT, MO, and DLR message latency. We will provide more information as it becomes available.
Posted Jan 19, 2024 - 11:25 CST
This incident affected: Message Delivery.