The carrier has confirmed this issue has been resolved and we are no longer seeing corrupted inbound MMS from T-Mobile.
Posted Sep 25, 2024 - 11:10 CDT
Monitoring
The carrier has confirmed that an additional encoding update was implemented at approximately 11:50 ET. At this time, we are no longer seeing corrupted inbound MMS from T-Mobile. We are continuing to monitor for the time being to ensure the issue is resolved.
Posted Sep 18, 2024 - 13:18 CDT
Update
Although we have received confirmation that the carrier update was deployed this morning, our tests indicate that the issue is not yet resolved. We are reviewing the issue with the carrier and will provide further information as-available.
Posted Sep 18, 2024 - 11:50 CDT
Update
We have received word from the delivery hub that a fix for the issue impacting inbound (MO) MMS from T-Mobile toward long code numbers is scheduled for implementation and is slated to be live tomorrow, Sept 18th, 2024 by 7am ET.
We will provide any additional necessary updates as the resolution progresses.
Posted Sep 17, 2024 - 09:30 CDT
Update
The issue has been identified by the carrier and a fix will be available middle of next week. We will have a more specific ETA by beginning of next week. We will provide more information as it becomes available.
Posted Sep 13, 2024 - 09:18 CDT
Identified
We have received confirmation that the issue impacting inbound MMS is on the T-Mobile side and impacts inbound delivery (MO) via long code only. T-Mobile teams are working on this issue presently. We will provide more information as it becomes available.
Posted Sep 10, 2024 - 10:07 CDT
Investigating
There is currently an issue impacting inbound MMS traffic from T-Mobile subscribers, wherein the message content data is corrupted. Currently, only inbound (MO) long code MMS (10DLC) traffic has been confirmed as affected by this issue. We are working with the 10DLC hub to investigate and will provide further updates as they become available.