Monitoring for the issue impacting SMS services for Mexico has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time.
If you observe any continued or new issues, please contact the Convey Help Desk.
Posted Dec 07, 2025 - 00:36 PST
Investigating
There is a carrier-side incident currently impacting SMS services for Mexico.
Customers may experience delayed delivery receipts impacting inbound (MO) and outbound (MT) SMS messaging via with AT&T.
The cause of this issue is under investigation at this time.
Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.