Long Code Service Degradation

Incident Report for Aerialink

Resolved

The 10DLC delivery hub has confirmed campaigns are processing as expected and the issue has been resolved.
Posted Apr 07, 2025 - 14:50 CDT

Investigating

The 10DLC delivery hub has observed queueing, resulting in delays for 10DLC campaigns and long code provisioning. We will provide more information as it becomes available.
Posted Apr 07, 2025 - 12:39 CDT