Toll-Free Service Degradation - Verizon

Incident Report for Aerialink

Resolved

The toll-free delivery hub has confirmed that this issue has been resolved.
Posted Feb 13, 2025 - 07:36 CST

Investigating

The toll-free delivery hub has detected an issue resulting in delays for SMS and MMS DLRs. We will provide more information as it becomes available.
Posted Feb 11, 2025 - 13:19 CST
This incident affected: Message Delivery.