Scheduled Carrier Maintenance - Small U.S. carriers Short Code (Route 1) SMS (US & CANADA regions)

Scheduled for Jan 8, 2026, 02:00 - 04:00 PST

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 25, 2025 - 04:51 PST

Scheduled

A short code carrier partner will be performing scheduled maintenance impacting Small U.S. carriers short code (Route 1) SMS services (US & Canada regions).

The maintenance is scheduled to begin Thursday, January 8, 2026, at 02:00:AM PT and to finish January 8, 2026, by 04:00AM PT. During the maintenance window, customers may experience intermittent latency impacting Small U.S. carriers inbound (MO) and outbound (MT) SMS messaging via short code (route 1).

Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions.
Posted Dec 25, 2025 - 04:50 PST
This scheduled maintenance affects: Message Delivery.