Monitoring for the issue impacting short code (route 1) SMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time.
If you observe any continued or new issues, please contact the Convey Help Desk.
Posted Jun 02, 2026 - 17:32 PDT
Update
Following our previous updates, message queue volumes have returned to normal levels, and the latency observed during the incident has been resolved.
Current monitoring indicates that services are operating normally, with no significant delays being observed. The Convey Monitoring Team will continue to closely monitor the environment to ensure ongoing stability and confirm that all systems remain fully operational.
We will provide additional updates if there are any changes to the current status.
If you continue to experience any message delivery issues, please contact the Convey Service Desk for assistance.
Posted Jun 02, 2026 - 16:17 PDT
Update
Following our previous update, monitoring indicates that some users may still experience latency, as the upstream carrier queues have not yet been fully cleared.
While the primary delivery issue has been resolved by the upstream carrier partner teams, residual delays may continue until all queued messages are fully processed.
Convey and upstream carrier team continue to actively monitor the situation and will provide confirmation once the queues are completely drained and services are fully normalized.
Posted Jun 02, 2026 - 14:52 PDT
Monitoring
A fix has been implemented by upstream carrier partner teams for the issue impacting short code (route 1) SMS services.
At this time, Convey and upstream carrier partner teams are actively monitoring and will provide additional details in the event of further developments regarding this incident, or will otherwise confirm issue resolution shortly. Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions.
Posted Jun 02, 2026 - 14:08 PDT
Update
There is a carrier-partner incident currently impacting short code (route 1) SMS services.
Customers may experience widespread degradation impacting inbound (MO) and outbound (MT) SMS via short code (route 1).
Our team is currently working with the upstream carrier to restore the services.
Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Jun 02, 2026 - 13:59 PDT
Investigating
There is a carrier-partner incident currently impacting short code (route 1) SMS services.
Customers may experience intermittent degradation impacting inbound (MO) and outbound (MT) SMS via short code (route 1).
The cause of this issue is under investigation at this time.
Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.