Toll-Free Service Degradation - T-Mobile

Incident Report for Aerialink

Resolved

The toll-free delivery hub has confirmed this issue has been resolved.
Posted Mar 31, 2025 - 08:26 CDT

Investigating

The toll-free delivery hub has detected an issue resulting in delays for SMS with T-Mobile. We will provide more information as it becomes available.
Posted Mar 28, 2025 - 14:15 CDT
This incident affected: Message Delivery.