Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 15, 2025 - 21:02 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 15, 2025 - 13:10 PST
Scheduled
Our carrier will be performing scheduled maintenance impacting short code (route 1) SMS services.
The maintenance is scheduled to begin Monday, December 15, 2025 at 9:00 PM PT and to finish December 16, 2025 by 2:00 AM PT. During the maintenance window, customers may experience intermittent latency impacting outbound (MT) SMS messaging via short code (route 1) with our carrier subscribers.
Please see the list of impacted products and/or components below and contact the Convey Help Desk with any questions.
Posted Dec 15, 2025 - 13:09 PST
This scheduled maintenance affected: Message Delivery.