Vendor Incident - Short Code SMS Latency

Incident Report for Aerialink

Resolved

This incident has been resolved.
Posted Dec 20, 2025 - 16:31 PST

Update

The issue impacting SMS Gateway has now been RESOLVED. We'll continue to monitor for the next 2 hours
Posted Dec 20, 2025 - 10:49 PST

Investigating

There is a carrier-partner incident currently impacting short code SMS services.

Customers may experience intermittent latency impacting outbound (MT) SMS messaging via short code .

The cause of this issue is under investigation at this time.

Please see the list of impacted products and/or services below and contact the Convey Help Desk with any questions. We will provide more information as it becomes available.
Posted Dec 20, 2025 - 10:08 PST
This incident affected: Message Delivery.