Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 07, 2025 - 19:00 CST
Scheduled
Aerialink will be performing maintenance on the platform portal January 7th 2025 at 7pm CST for one hour. During the maintenance window, the portal will be unavailable. No impact to messaging.
Posted Jan 07, 2025 - 09:22 CST
This scheduled maintenance affected: Platform Management Portal.