Long Code Service Degradation
Incident Report for Aerialink
Resolved
The 10DLC delivery hub has confirmed this issue has been resolved.
Posted Jul 18, 2024 - 07:58 CDT
Update
The 10DLC delivery hub has confirmed this issue has been resolved.
Posted Jul 18, 2024 - 07:58 CDT
Investigating
The 10DLC delivery hub has observed queues resulting in possible delays for long code provisioning. We will provide more information as it becomes available.
Posted Jul 16, 2024 - 14:49 CDT
This incident affected: Message Delivery.